<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><head><!--[if IE]><![endif]--><link rel="dns-prefetch" href="//ads.whizmediagroup.com" /><link rel="dns-prefetch" href="//maps.google.com" /><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//static.addtoany.com" /><link rel="dns-prefetch" href="//cdn.jsdelivr.net" /><link rel="stylesheet" href="//fonts.googleapis.com/css?family=ABeeZee%7CAbel%7CAbril+Fatface%7CAclonica%7CAcme%7CActor%7CAdamina%7CAdvent+Pro%7CAguafina+Script%7CAkronim%7CAladin%7CAldrich%7CAlef%7CAlegreya%7CAlegreya+SC%7CAlegreya+Sans%7CAlex+Brush%7CAlfa+Slab+One%7CAlice%7CAlike%7CAlike+Angular%7CAllan%7CAllerta%7CAllerta+Stencil%7CAllura%7CAlmendra%7CAlmendra+Display%7CAlmendra+SC%7CAmarante%7CAmaranth%7CAmatic+SC%7CAmethysta%7CAmiri%7CAmita%7CAnaheim%7CAndada%7CAndika%7CAngkor%7CAnnie+Use+Your+Telescope%7CAnonymous+Pro%7CAntic%7CAntic+Didone%7CAntic+Slab%7CAnton%7CArapey%7CArbutus%7CArbutus+Slab%7CArchitects+Daughter%7CArchivo+Black%7CArchivo+Narrow%7CArimo%7CArizonia%7CArmata%7CArtifika%7CArvo%7CArya%7CAsap%7CAsar%7CAsset%7CAstloch%7CAsul%7CAtomic+Age%7CAubrey%7CAudiowide%7CAutour+One%7CAverage%7CAverage+Sans%7CAveria+Gruesa+Libre%7CAveria+Libre%7CAveria+Sans+Libre%7CAveria+Serif+Libre%7CBad+Script%7CBalthazar%7CBangers%7CBasic%7CBattambang%7CBaumans%7CBayon%7CBelgrano%7CBenchNine%7CBentham%7CBerkshire+Swash%7CBevan%7CBigelow+Rules%7CBigshot+One%7CBilbo%7CBilbo+Swash+Caps%7CBiryani%7CBitter%7CBlack+Ops+One%7CBokor%7CBonbon%7CBoogaloo%7CBowlby+One%7CBowlby+One+SC%7CBrawler%7CBree+Serif%7CBubblegum+Sans%7CBubbler+One%7CBuda%7CBuda+Light+300%7CBuenard%7CButcherman%7CButterfly+Kids%7CCabin%7CCabin+Condensed%7CCabin+Sketch%7CCaesar+Dressing%7CCagliostro%7CCalligraffitti%7CCambay%7CCambo%7CCandal%7CCantarell%7CCantata+One%7CCantora+One%7CCapriola%7CCardo%7CCarme%7CCarrois+Gothic%7CCarrois+Gothic+SC%7CCarter+One%7CCaudex%7CCaveat+Brush%7CCedarville+Cursive%7CCeviche+One%7CChanga+One%7CChango%7CChau+Philomene+One%7CChela+One%7CChelsea+Market%7CChenla%7CCherry+Cream+Soda%7CChewy%7CChicle%7CChivo%7CChonburi%7CCinzel%7CCinzel+Decorative%7CClicker+Script%7CCoda%7CCoda+Caption%7CCodystar%7CCombo%7CComfortaa%7CComing+Soon%7CConcert+One%7CCondiment%7CContent%7CContrail+One%7CConvergence%7CCookie%7CCopse%7CCorben%7CCourgette%7CCousine%7CCoustard%7CCovered+By+Your+Grace%7CCrafty+Girls%7CCreepster%7CCrete+Round%7CCrimson+Text%7CCroissant+One%7CCrushed%7CCuprum%7CCutive%7CCutive+Mono%7CDamion%7CDancing+Script%7CDangrek%7CDawning+of+a+New+Day%7CDays+One%7CDekko%7CDelius%7CDelius+Swash+Caps%7CDelius+Unicase%7CDella+Respira%7CDenk+One%7CDevonshire%7CDhurjati%7CDidact+Gothic%7CDiplomata%7CDiplomata+SC%7CDomine%7CDonegal+One%7CDoppio+One%7CDorsa%7CDosis%7CDr+Sugiyama%7CDroid+Sans%7CDroid+Sans+Mono%7CDroid+Serif%7CDuru+Sans%7CDynalight%7CEB+Garamond%7CEagle+Lake%7CEater%7CEconomica%7CEczar%7CEk+Mukta%7CElectrolize%7CElsie%7CElsie+Swash+Caps%7CEmblema+One%7CEmilys+Candy%7CEngagement%7CEnglebert%7CEnriqueta%7CErica+One%7CEsteban%7CEuphoria+Script%7CEwert%7CExo%7CExo+2%7CExpletus+Sans%7CFanwood+Text%7CFascinate%7CFascinate+Inline%7CFaster+One%7CFasthand%7CFauna+One%7CFederant%7CFedero%7CFelipa%7CFenix%7CFinger+Paint%7CFira+Mono%7CFjalla+One%7CFjord+One%7CFlamenco%7CFlavors%7CFondamento%7CFontdiner+Swanky%7CForum%7CFrancois+One%7CFreckle+Face%7CFredericka+the+Great%7CFredoka+One%7CFreehand%7CFresca%7CFrijole%7CFruktur%7CFugaz+One%7CGFS+Didot%7CGFS+Neohellenic%7CGabriela%7CGafata%7CGaldeano%7CGalindo%7CGentium+Basic%7CGentium+Book+Basic%7CGeo%7CGeostar%7CGeostar+Fill%7CGermania+One%7CGidugu%7CGilda+Display%7CGive+You+Glory%7CGlass+Antiqua%7CGlegoo%7CGloria+Hallelujah%7CGoblin+One%7CGochi+Hand%7CGorditas%7CGoudy+Bookletter+1911%7CGraduate%7CGrand+Hotel%7CGravitas+One%7CGreat+Vibes%7CGriffy%7CGruppo%7CGudea%7CGurajada%7CHabibi%7CHalant%7CHammersmith+One%7CHanalei%7CHanalei+Fill%7CHandlee%7CHanuman%7CHappy+Monkey%7CHeadland+One%7CHenny+Penny%7CHerr+Von+Muellerhoff%7CHind%7CHoltwood+One+SC%7CHomemade+Apple%7CHomenaje%7CIM+Fell+DW+Pica%7CIM+Fell+DW+Pica+SC%7CIM+Fell+Double+Pica%7CIM+Fell+Double+Pica+SC%7CIM+Fell+English%7CIM+Fell+English+SC%7CIM+Fell+French+Canon%7CIM+Fell+French+Canon+SC%7CIM+Fell+Great+Primer%7CIM+Fell+Great+Primer+SC%7CIceberg%7CIceland%7CImprima%7CInconsolata%7CInder%7CIndie+Flower%7CInika%7CInknut+Antiqua%7CIrish+Grover%7CIstok+Web%7CItaliana%7CItalianno%7CItim%7CJacques+Francois%7CJacques+Francois+Shadow%7CJaldi%7CJim+Nightshade%7CJockey+One%7CJolly+Lodger%7CJosefin+Sans%7CJosefin+Slab%7CJoti+One%7CJudson%7CJulee%7CJulius+Sans+One%7CJunge%7CJura%7CJust+Another+Hand%7CJust+Me+Again+Down+Here%7CKadwa%7CKameron%7CKanit%7CKarla%7CKaushan+Script%7CKavoon%7CKeania+One%7CKelly+Slab%7CKenia%7CKhand%7CKhmer%7CKhula%7CKite+One%7CKnewave%7CKotta+One%7CKoulen%7CKranky%7CKreon%7CKristi%7CKrona+One%7CKurale%7CLa+Belle+Aurore%7CLaila%7CLakki+Reddy%7CLancelot%7CLateef%7CLato%7CLeague+Script%7CLeckerli+One%7CLedger%7CLekton%7CLemon%7CLibre+Baskerville%7CLife+Savers%7CLilita+One%7CLily+Script+One%7CLimelight%7CLinden+Hill%7CLobster%7CLobster+Two%7CLondrina+Outline%7CLondrina+Shadow%7CLondrina+Sketch%7CLondrina+Solid%7CLora%7CLove+Ya+Like+A+Sister%7CLoved+by+the+King%7CLovers+Quarrel%7CLuckiest+Guy%7CLusitana%7CLustria%7CMacondo%7CMacondo+Swash+Caps%7CMagra%7CMaiden+Orange%7CMako%7CMandali%7CMarcellus%7CMarcellus+SC%7CMarck+Script%7CMargarine%7CMarko+One%7CMarmelad%7CMartel%7CMartel+Sans%7CMarvel%7CMate%7CMate+SC%7CMaven+Pro%7CMcLaren%7CMeddon%7CMedievalSharp%7CMedula+One%7CMegrim%7CMeie+Script%7CMerienda%7CMerienda+One%7CMerriweather%7CMerriweather+Sans%7CMetal%7CMetal+Mania%7CMetamorphous%7CMetrophobic%7CMichroma%7CMilonga%7CMiltonian%7CMiltonian+Tattoo%7CMiniver%7CMiss+Fajardose%7CModak%7CModern+Antiqua%7CMolengo%7CMolle:400i%7CMonda%7CMonofett%7CMonoton%7CMonsieur+La+Doulaise%7CMontaga%7CMontez%7CMontserrat%7CMontserrat+Alternates%7CMontserrat+Subrayada%7CMoul%7CMoulpali%7CMountains+of+Christmas%7CMouse+Memoirs%7CMr+Bedfort%7CMr+Dafoe%7CMr+De+Haviland%7CMrs+Saint+Delafield%7CMrs+Sheppards%7CMuli%7CMystery+Quest%7CNTR%7CNeucha%7CNeuton%7CNew+Rocker%7CNews+Cycle%7CNiconne%7CNixie+One%7CNobile%7CNokora%7CNorican%7CNosifer%7CNothing+You+Could+Do%7CNoticia+Text%7CNoto+Sans%7CNoto+Serif%7CNova+Cut%7CNova+Flat%7CNova+Mono%7CNova+Oval%7CNova+Round%7CNova+Script%7CNova+Slim%7CNova+Square%7CNumans%7CNunito%7COdor+Mean+Chey%7COffside%7COld+Standard+TT%7COldenburg%7COleo+Script%7COleo+Script+Swash+Caps%7COpen+Sans%7COpen+Sans+Condensed:300%7COranienbaum%7COrbitron%7COregano%7COrienta%7COriginal+Surfer%7COswald%7COver+the+Rainbow%7COverlock%7COverlock+SC%7COvo%7COxygen%7COxygen+Mono%7CPT+Mono%7CPT+Sans%7CPT+Sans+Caption%7CPT+Sans+Narrow%7CPT+Serif%7CPT+Serif+Caption%7CPacifico%7CPalanquin%7CPalanquin+Dark%7CPaprika%7CParisienne%7CPassero+One%7CPassion+One%7CPathway+Gothic+One%7CPatrick+Hand%7CPatrick+Hand+SC%7CPatua+One%7CPaytone+One%7CPeddana%7CPeralta%7CPermanent+Marker%7CPetit+Formal+Script%7CPetrona%7CPhilosopher%7CPiedra%7CPinyon+Script%7CPirata+One%7CPlaster%7CPlay%7CPlayball%7CPlayfair+Display%7CPlayfair+Display+SC%7CPodkova%7CPoiret+One%7CPoller+One%7CPoly%7CPompiere%7CPontano+Sans%7CPoppins%7CPort+Lligat+Sans%7CPort+Lligat+Slab%7CPragati+Narrow%7CPrata%7CPreahvihear%7CPress+Start+2P%7CPrincess+Sofia%7CProciono%7CProsto+One%7CPuritan%7CPurple+Purse%7CQuando%7CQuantico%7CQuattrocento%7CQuattrocento+Sans%7CQuestrial%7CQuicksand%7CQuintessential%7CQwigley%7CRacing+Sans+One%7CRadley%7CRajdhani%7CRaleway%7CRaleway+Dots%7CRamabhadra%7CRamaraja%7CRambla%7CRammetto+One%7CRanchers%7CRancho%7CRanga%7CRationale%7CRavi+Prakash%7CRedressed%7CReenie+Beanie%7CRevalia%7CRhodium+Libre%7CRibeye%7CRibeye+Marrow%7CRighteous%7CRisque%7CRoboto%7CRoboto+Condensed%7CRoboto+Mono%7CRoboto+Slab%7CRochester%7CRock+Salt%7CRokkitt%7CRomanesco%7CRopa+Sans%7CRosario%7CRosarivo%7CRouge+Script%7CRozha+One%7CRubik%7CRubik+Mono+One%7CRubik+One%7CRuda%7CRufina%7CRuge+Boogie%7CRuluko%7CRum+Raisin%7CRuslan+Display%7CRusso+One%7CRuthie%7CRye%7CSacramento%7CSahitya%7CSail%7CSalsa%7CSanchez%7CSancreek%7CSansita+One%7CSarina%7CSarpanch%7CSatisfy%7CScada%7CSchoolbell%7CSeaweed+Script%7CSevillana%7CSeymour+One%7CShadows+Into+Light%7CShadows+Into+Light+Two%7CShanti%7CShare%7CShare+Tech%7CShare+Tech+Mono%7CShojumaru%7CShort+Stack%7CSiemreap%7CSigmar+One%7CSignika%7CSignika+Negative%7CSimonetta%7CSintony%7CSirin+Stencil%7CSix+Caps%7CSkranji%7CSlabo+13px%7CSlackey%7CSmokum%7CSmythe%7CSniglet%7CSnippet%7CSnowburst+One%7CSofadi+One%7CSofia%7CSonsie+One%7CSorts+Mill+Goudy%7CSource+Code+Pro%7CSource+Sans+Pro%7CSource+Serif+Pro%7CSpecial+Elite%7CSpicy+Rice%7CSpinnaker%7CSpirax%7CSquada+One%7CSree+Krushnadevaraya%7CStalemate%7CStalinist+One%7CStardos+Stencil%7CStint+Ultra+Condensed%7CStint+Ultra+Expanded%7CStoke%7CStrait%7CSue+Ellen+Francisco%7CSumana%7CSunshiney%7CSupermercado+One%7CSura%7CSuranna%7CSuravaram%7CSuwannaphum%7CSwanky+and+Moo+Moo%7CSyncopate%7CTangerine%7CTaprom%7CTauri%7CTeko%7CTelex%7CTenali+Ramakrishna%7CTenor+Sans%7CText+Me+One%7CThe+Girl+Next+Door%7CTienne%7CTillana%7CTimmana%7CTinos%7CTitan+One%7CTitillium+Web%7CTrade+Winds%7CTrocchi%7CTrochut%7CTrykker%7CTulpen+One%7CUbuntu%7CUbuntu+Condensed%7CUbuntu+Mono%7CUltra%7CUncial+Antiqua%7CUnderdog%7CUnica+One%7CUnifrakturCook:700%7CUnifrakturMaguntia%7CUnkempt%7CUnlock%7CUnna%7CVT323%7CVampiro+One%7CVarela%7CVarela+Round%7CVast+Shadow%7CVibur%7CVidaloka%7CViga%7CVoces%7CVolkhov%7CVollkorn%7CVoltaire%7CWaiting+for+the+Sunrise%7CWallpoet%7CWalter+Turncoat%7CWarnes%7CWellfleet%7CWendy+One%7CWire+One%7CWork+Sans%7CYanone+Kaffeesatz%7CYantramanav%7CYellowtail%7CYeseva+One%7CYesteryear%7CZeyada&subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.whiznews.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www.whiznews.com/wp-content/themes/whiz-2015/js/html5.js"></script> <![endif]--> <script>(function(html){html.className=html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <style type="text/css"></style><title>Eagles prevent Giants from clinching playoff spot, 24-19 | WHIZ News</title><link rel="canonical" href="https://www.whiznews.com/2016/12/eagles-prevent-giants-from-clinching-playoff-spot-24-19/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Eagles prevent Giants from clinching playoff spot, 24-19 | WHIZ News" /><meta property="og:description" content="PHILADELPHIA (AP) — The New York Giants will have to wait a while to make the playoffs. Malcolm Jenkins had the second two-interception game of his eight-year career, returning one for a touchdown, and the Philadelphia Eagles snapped a five-game slide by beating the Giants 24-19 on Thursday night. The loss handed Dallas the NFC... Continue Reading" /><meta property="og:url" content="https://www.whiznews.com/2016/12/eagles-prevent-giants-from-clinching-playoff-spot-24-19/" /><meta property="og:site_name" content="WHIZ News" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2016-12-23T00:00:05+00:00" /><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="PHILADELPHIA (AP) — The New York Giants will have to wait a while to make the playoffs. Malcolm Jenkins had the second two-interception game of his eight-year career, returning one for a touchdown, and the Philadelphia Eagles snapped a five-game slide by beating the Giants 24-19 on Thursday night. The loss handed Dallas the NFC... Continue Reading"/><meta name="twitter:title" content="Eagles prevent Giants from clinching playoff spot, 24-19 | WHIZ News"/><link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Feed" href="https://www.whiznews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Comments Feed" href="https://www.whiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Eagles prevent Giants from clinching playoff spot, 24-19 Comments Feed" href="https://www.whiznews.com/2016/12/eagles-prevent-giants-from-clinching-playoff-spot-24-19/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.whiznews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='fts-feeds-css'  href='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='fts-popup-css'  href='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-ui-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css' type='text/css' media='all' /><link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/calendar-jos.css' type='text/css' media='all' /><link rel='stylesheet' id='form_maker_frontend-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/form_maker_frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='style_submissions-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/style_submissions.css' type='text/css' media='all' /><link rel='stylesheet' id='bwg_frontend-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.21' type='text/css' media='all' /><link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' /><link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' /><link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.21' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.whiznews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.whiznews.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-general-css'  href='//www.whiznews.com/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.1.7' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-icons-css'  href='//www.whiznews.com/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.1' type='text/css' media='all' /><link rel='stylesheet' id='ye_dynamic-css'  href='https://www.whiznews.com/wp-content/plugins/youtube-embed/css/main.min.css' type='text/css' media='all' /><link rel='stylesheet' id='whiz-2015-style-css'  href='https://www.whiznews.com/wp-content/themes/whiz-2015/style.css' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css'  href='https://www.whiznews.com/wp-content/tablepress-combined.min.css?ver=33' type='text/css' media='all' /><link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.whiznews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' /><style id='A2A_SHARE_SAVE-inline-css' type='text/css'>@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none}}@media screen and (min-width:981px){.a2a_floating_style.a2a_default_style{display:none}}</style><style type="text/css">.sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background:none}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#2b353e !important}.sp-data-table tbody a,.sp-calendar tbody
a{color:#2b353e !important}.sp-data-table tbody,.sp-calendar
tbody{background:#f4f4f4 !important}.sp-data-table tbody,.sp-calendar
tbody{color:#222 !important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color:#fff !important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color:#00a69c !important}.sp-highlight,.sp-calendar
td#today{background:#fff !important}.sp-data-table th,.sp-data-table
td{text-align:center !important}.sp-row tr,.sp-post.alternate{background:#454545 !important}.sp-data-table tbody a:hover{color:#BC0000 !important}</style><script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script> <script type='text/javascript'>var ftsAjax={"ajaxurl":"https:\/\/www.whiznews.com\/wp-admin\/admin-ajax.php"};var ftsAjax={"ajaxurl":"https:\/\/www.whiznews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/feed-them-social/admin/js/admin.js'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js'></script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/form-maker/js/jelly.min.js'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/form-maker/js/file-upload.js'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/form-maker/js/calendar/calendar.js'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.21'></script> <script type='text/javascript'>var bwg_objectsL10n={"bwg_select_tag":"Select Tag","bwg_search":"Search"};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.21'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.21'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script> <script type='text/javascript'>var bwg_objectL10n={"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.21'></script> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.3.1" /><meta name="generator" content="SportsPress 2.1.7" /><link rel='shortlink' href='https://www.whiznews.com/?p=226782' /> <script type="text/javascript">var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script> <script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script> <script type="text/javascript">var myAjaxFTS='https://www.whiznews.com/wp-admin/admin-ajax.php';</script> <script type="text/javascript">var myAjaxFTS='https://www.whiznews.com/wp-admin/admin-ajax.php';</script>  <script type='text/javascript' src='https://ads.whizmediagroup.com/www/delivery/spcjs.php?id=8'></script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.whiznews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.whiznews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">body.custom-background{background-color:#26426a}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.whiznews.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script src="https://www.whiznews.com/wp-content/themes/whiz-2015/js/top-menu.js"></script> <script src="https://www.whiznews.com/wp-content/themes/whiz-2015/js/responsive.js"></script> <script src="//cdn.jsdelivr.net/jquery.marquee/1.3.1/jquery.marquee.min.js" type="text/javascript"></script> <script type="text/javascript">jQuery(window).load(function(){jQuery('#breaking ul').marquee({duplicated:false,pauseOnHover:true,speed:10000});});</script> <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"></script> <script>WebFont.load({google:{families:['Roboto','monospace']}});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-10755808-1','auto');ga('send','pageview');</script> </head><body class="single single-post postid-226782 single-format-standard custom-background wpb-js-composer js-comp-ver-4.10 vc_responsive"><div id="page" class="hfeed site"> <header id="masthead" class="site-header responsive-to-parent-width" role="banner"> <a id="header-home-link" href="https://www.whiznews.com/"></a><div class="site-branding"><h1> <a href="https://www.whiznews.com/">WHIZ</a> | <span class="subheader news">News</span></h1><div id="top-links"><div id="top-search-link" href="#search"><img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/search.png" alt="Search" title="Search" /></div><div id="top-weather-link" style="font-size: 20px; line-height: 20px; color: #989898;">33.0&deg;</div><div id="top-menu-link" href="#top-menu"><img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/burger.png" alt="Menu" title="Menu" /></div></div></div><div style="clear: both;"></div> </header><div id="top-search-widget"><div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.whiznews.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </label> <input type="submit" class="search-submit screen-reader-text" value="Search" /></form></div></div><div id="top-weather-widget"><p> <strong>Overcast</strong><br/> 33.0 F / 0.6 C</p></div><div id="header-padding"></div><div id="top-menu-container" class="responsive-to-parent-width"><div id="menu-top-navigation"><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-main.jpg" alt="News" /></h2><div class="menu-hamburger-main-container"><ul id="menu-hamburger-main" class="menu"><li id="menu-item-2113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2113"><a href="https://www.whiznews.com/">Home</a></li><li id="menu-item-2148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2148"><a href="/state/">State</a></li><li id="menu-item-188980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188980"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li id="menu-item-92861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92861"><a href="https://www.whiznews.com/weather/">Weather</a></li><li id="menu-item-2118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118"><a href="https://www.whiznews.com/videos/">Videos</a></li><li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="https://www.whiznews.com/photo-gallery/">Photo Gallery</a></li></ul></div></div><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-stations.jpg" alt="Stations" /></h2><div class="menu-hamburger-stations-container"><ul id="menu-hamburger-stations" class="menu"><li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://www.whiznews.com/am-1240/">AM1240</a></li><li id="menu-item-2120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2120"><a href="https://www.whiznews.com/z92/">Z92</a></li><li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="https://www.whiznews.com/highway-103/">Highway 103</a></li><li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://www.whiznews.com/whiz-tv/">WHIZ-TV</a></li><li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.whiznews.com/comedy-wire/">Comedy Wire</a></li><li id="menu-item-210416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210416"><a href="https://www.whiznews.com/holiday-spirit/">Holiday Spirit</a></li></ul></div></div><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-neighborhood.jpg" alt="Neighborhood" /></h2><div class="menu-hamburger-neighborhood-container"><ul id="menu-hamburger-neighborhood" class="menu"><li id="menu-item-2125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2125"><a href="https://www.whiznews.com/neighborhood/featured-links/">Featured Links/Station Promos</a></li><li id="menu-item-2126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2126"><a href="https://www.whiznews.com/neighborhood/birthdays-anniversaries/">Birthdays/Anniversaries</a></li><li id="menu-item-2158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158"><a href="https://www.whiznews.com/obituaries/">Obituaries</a></li><li id="menu-item-2162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2162"><a href="https://www.whiznews.com/neighborhood/community-calendar/">Community Calendar</a></li><li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.whiznews.com/neighborhood/contests/">Contests</a></li><li id="menu-item-2128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2128"><a href="/businesses">Business Directory</a></li></ul></div></div><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-more.jpg" alt="More" /></h2><div class="menu-hamburger-more-container"><ul id="menu-hamburger-more" class="menu"><li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="https://www.whiznews.com/more/about-whiz/">About WHIZ</a></li><li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://www.whiznews.com/more/contact-us/">Contact Us</a></li><li id="menu-item-2132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2132"><a href="/careers/">Employment Opportunities</a></li><li id="menu-item-2133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2133"><a href="https://www.whiznews.com/more/advertise/">Advertise</a></li><li id="menu-item-2134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2134"><a href="https://www.whiznews.com/more/closing-emergencies/">Closing Emergencies</a></li><li id="menu-item-2135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2135"><a href="https://www.whiznews.com/more/faq/">FAQ</a></li></ul></div></div></div></div> <nav id="header-navigation" class="main-navigation news" role="navigation"><div class="menu-peacock-menu-container"><ul id="menu-peacock-menu" class="nav-menu"><li id="menu-item-84466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84466"><a href="https://www.whiznews.com/local/">Local</a></li><li id="menu-item-84463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84463"><a href="https://www.whiznews.com/state/">State</a></li><li id="menu-item-2215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2215"><a href="https://www.whiznews.com/stations/">Stations</a></li><li id="menu-item-151334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151334"><a href="https://www.whiznews.com/neighborhood/featured-links/">Neighborhood</a></li><li id="menu-item-186513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186513"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li id="menu-item-92860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92860"><a href="https://www.whiznews.com/weather/">Weather</a></li></ul></div> </nav><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <aside id="text-10" class="widget widget_text"><h2 class="widget-title">Top Banner</h2><div class="textwidget"><center><script type='text/javascript'>OA_show(19);</script><noscript><a target='_blank' href='https://ads.whizmediagroup.com/www/delivery/ck.php?n=fb4a4c1'><img border='0' alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=19&amp;n=fb4a4c1' /><noscript><img border='0' alt='' src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=19&amp;n=fb4a4c1' /></noscript></a></noscript></center></div> </aside> <article id="post-226782" class="post-226782 post type-post status-publish format-standard hentry category-sports"> <header class="entry-header"><div class="userphoto-frame"></div><h1 class="entry-title">Eagles prevent Giants from clinching playoff spot, 24-19</h1> by Associated Press on December 23, 2016 at 12:00 am </header><div class="entry-content"><p>PHILADELPHIA (AP) — The New York Giants will have to wait a while to make the playoffs.</p><p>Malcolm Jenkins had the second two-interception game of his eight-year career, returning one for a touchdown, and the Philadelphia Eagles snapped a five-game slide by beating the Giants 24-19 on Thursday night. The loss handed Dallas the NFC East title — and home-field advantage throughout the conference playoffs.</p><p>It also put the Giants (10-5) in a more difficult spot for ending their four-season playoff drought. They still own the top wild-card position heading into their finale at Washington.</p><p>New York can still get in this weekend if Detroit, Green Bay, Tampa Bay or Atlanta loses.</p><p>Carson Wentz threw a touchdown pass to Nelson Agholor, then returned from being examined for a concussion in the fourth quarter to guide a drive to Caleb Sturgis&#8217; 41-yard field goal. After New York&#8217;s Robbie Gould made his fourth field goal, Philadelphia (5-9) held on downs with just under two minutes remaining.</p><p>The Giants got the ball back with 1:31 left and Terrence Brooks intercepted to clinch it with 5 seconds to go.</p><p>Eli Manning was inconsistent with his throws all night. On Jenkins&#8217; second interception, the throw was woefully short.</p><p>Indeed, the Giants came up short because they fell behind early and didn&#8217;t catch up.</p><p>Right tackle Lane Johnson&#8217;s return from a 10-game suspension paid dividends immediately. Twice Johnson wiped out the left side of New York&#8217;s defensive line, with his block helping spring Darren Sproles for a 25-yard touchdown run for a 7-0 lead.</p><p>It was 14-0 1:28 later when Manning&#8217;s short pass to Will Tye was way too soft. Jenkins cut in front of the tight end, then romped down the right side for a 34-yard score.</p><p>The current Giants&#8217; offense isn&#8217;t built for big comebacks, and now New York needed one. Manning hit Odell Beckham Jr. on a 30-yard play that highlighted an 80-yard drive to Gould&#8217;s 35-yard field goal. But Manning also made two inaccurate throws in that series.</p><p>It was that way all night.</p><p>Gould&#8217;s 35-yard field goal brought the Giants closer. Then Wentz found the seldom-used Agholor wide open for a 40-yard touchdown and a 21-6 edge.</p><p>Manning finally found his touch on the last drive of the half, with a gorgeous 29-yard connection to Victor Cruz keying an 84-yard mark. Shepard slipped past Jenkins&#8217; bump at the line to score from 13 yards for a 21-13 deficit.</p><p>It was all field goals in the second half — and some more imprecise throws by Manning. He finished 38 of 63 for 356 yards and three interceptions. Beckham had 11 catches for 150 yards.</p><p>AGHOLOR EMERGES</p><p>Agholor, the Eagles&#8217; first-round draft pick last year who had only 57 catches in 26 career games, scored his first touchdown this season and third of his career with the 40-yarder in the second period. He had not reached the end zone since the season opener.</p><p>INJURIES</p><p>Giants: DT Damon Harrison left before a fourth-and-inches play at the goal line with a right knee injury. The Giants stopped Philadelphia&#8217;s run anyway.</p><p>Eagles: Aside from Wentz, guard Allen Barbre hurt his right hamstring in the first half and didn&#8217;t return. Safety Jaylen Watkins left in the third quarter with a concussion. Mathews left in the fourth quarter with a stinger.</p><p>NEXT UP</p><p>Giants: Finish season at Washington.</p><p>Eagles: Host Dallas to finish season.</p><p>___</p><p>For more NFL coverage: http://www.pro32.ap.org and http://www.twitter.com/AP_NFL</p><div class="post-views post-226782 entry-meta"> <span class="post-views-icon dashicons  dashicons-chart-bar"></span> <span class="post-views-label">Post Views: </span> <span class="post-views-count">2</span></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.whiznews.com/2016/12/eagles-prevent-giants-from-clinching-playoff-spot-24-19/" data-a2a-title="Eagles prevent Giants from clinching playoff spot, 24-19"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2016%2F12%2Feagles-prevent-giants-from-clinching-playoff-spot-24-19%2F&amp;linkname=Eagles%20prevent%20Giants%20from%20clinching%20playoff%20spot%2C%2024-19" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2016%2F12%2Feagles-prevent-giants-from-clinching-playoff-spot-24-19%2F&amp;linkname=Eagles%20prevent%20Giants%20from%20clinching%20playoff%20spot%2C%2024-19" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div> <footer class="entry-footer"> </footer></article></main></div><div id="secondary" class="secondary"> <aside id="text-18" class="widget widget_text"><h2 class="widget-title">Sunrise &#038; Z92 Listen Live</h2><div class="textwidget"><div style="text-align: center"></div><a href="/2016/10/sunrise-morning-newscast/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.whiznews.com/wp-content/uploads/2016/12/SunriseS.png"" width="110" height="100" style="float:left;clear:none;border:none;margin-left:5px;" /><noscript><img src="https://www.whiznews.com/wp-content/uploads/2016/12/SunriseS.png"" width="110" height="100" style="float:left;clear:none;border:none;margin-left:5px;" /></noscript><div style="text-align: center"><a href="#"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/07/ll_fm.jpg" " width="150" height="100" onclick="window.open('http://us7.maindigitalstream.com/1309/index.php','','width=770,height=320,left=10,top=10,resizable=yes,scrollbars=no,toolbar=no,menubar=no,location=no,directories=no,status=yes,toolbar=no');return false;" /><noscript><img src="/wp-content/uploads/2016/07/ll_fm.jpg" " width="150" height="100" onclick="window.open('http://us7.maindigitalstream.com/1309/index.php','','width=770,height=320,left=10,top=10,resizable=yes,scrollbars=no,toolbar=no,menubar=no,location=no,directories=no,status=yes,toolbar=no');return false;" /></noscript></div></div> </aside><aside id="text-20" class="widget widget_text"><h2 class="widget-title">Featured Links Title Always on top of Vertical Marquee</h2><div class="textwidget"><a href="https://whiznews.com/neighborhood/featured-links/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/10/FlinksTxt1.png" width="300" height="50"><noscript><img src="/wp-content/uploads/2016/10/FlinksTxt1.png" width="300" height="50"></noscript></a></div> </aside><aside id="verticalmarquee-2" class="widget vm_widget"><h2 class="widget-title">Featured Link Scroll</h2><div style='padding:3px;'><marquee style='background-color:#FFFFFF;#FF0000;font:Arial;height:200px;' scrollamount='1' scrolldelay='3' direction='up' onmouseover='this.stop()' onmouseout='this.start()'><a target='_blank' href='http://www.muskingum.edu/news/archives/20161122.html'>Muskingum Commemorates the Lives of John &amp; Annie Glenn</a><br /> <br /><br /> <a target='_blank' href='http://www.beerresponsible.com/'>Matesich Distributing  ...   Give a Damn... Make it HOME!!</a><br /> <br /><br /> <a target='_blank' href='http://www.lepirealestate.com/'>LEPIREALESTATE.COM The Best Address in Real Estate</a><br /> <br /><br /> <a target='_blank' href='http://www.williamsoninsurance.net/whiz/'>Williamson Insurance – One Call, One Agency, Many Choices</a><br /> <br /><br /> <a target='_blank' href='http://www.zmchamber.com/'>Your Local Chamber of Commerce: Join Today! </a><br /> <br /><br /> <a target='_blank' href='https://www.zanestate.edu/'>Zane State College</a><br /> <br /><br /> <a target='_blank' href='https://www.ohiolottery.com/'>The Ohio Lottery click here</a><br /> <br /><br /> <a target='_blank' href='https://www.youtube.com/watch?v=jK8J7jMTRKw'>MUSKCO – Things are happening!</a><br /> <br /><br /> <a target='_blank' href='http://ok2talk.org/'>OAB – You are not alone!</a><br /> <br /><br /> <a target='_blank' href='https://www.thecombank.com/'>The Community Bank – The Spirit of Small Business</a><br /> <br /><br /> <a target='_blank' href='https://www.genesishcs.org/news-publications/2016/genesis-earns-a-in-patient-safety/'>Genesis-Earns “A” in Patient Safety </a><br /> <br /><br /> <a target='_blank' href='https://www.facebook.com/Imlay-Florists-146476728789594/?fref=ts'>Imlay Florists 175 Years of Family Serving Family! </a><br /> <br /><br /> <a target='_blank' href='https://www.ohio.edu/zanesville/'>Ohio University Zanesville – Imagine Your Possibilities </a><br /></marquee></div></aside><aside id="text-7" class="widget widget_text"><h2 class="widget-title">Square Ad</h2><div class="textwidget"><script type='text/javascript'>window.OA_show(20);</script><noscript><a target='_blank' href='https://ads.whizmediagroup.com/www/delivery/ck.php?n=497ad69'><img border='0' alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=20&amp;n=497ad69' /><noscript><img border='0' alt='' src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=20&amp;n=497ad69' /></noscript></a></noscript></div> </aside><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Obits</h2><div class="textwidget"><div style="text-align: center"><a href="https://www.whiznews.com/obituaries///"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/08/8-24Obits.png" width="200" height="111"><noscript><img src="/wp-content/uploads/2016/08/8-24Obits.png" width="200" height="111"></noscript></a></div></div> </aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">Tower Ad</h2><div class="textwidget"><script type='text/javascript'>window.OA_show(21);</script><noscript><a target='_blank' href='https://ads.whizmediagroup.com/www/delivery/ck.php?n=08fff59'><img border='0' alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=21&amp;n=08fff59' /><noscript><img border='0' alt='' src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=21&amp;n=08fff59' /></noscript></a></noscript></div> </aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"> <nav><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2185"><a href="https://www.whiznews.com/">Home</a></li><li id="menu-item-190851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190851"><a href="https://www.whiznews.com/neighborhood/featured-links/">Neighborhood</a></li><li id="menu-item-190849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190849"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="https://www.whiznews.com/more/advertise/">Advertise</a></li><li id="menu-item-2191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2191"><a href="https://www.whiznews.com/more/fcc-public-file">FCC Public File</a></li><li id="menu-item-2192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2192"><a href="/wp-content/uploads/2016/08/EEOPublicFileReport.pdf">EEO Public File</a></li><li id="menu-item-151657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151657"><a href="/wp-content/uploads/2016/07/ClosedCaptioning.pdf">Closed Captioning</a></li><li id="menu-item-198650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198650"><a href="https://www.whiznews.com/more/contact-us/">Contact Us</a></li><li id="menu-item-199429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://www.whiznews.com/wp-admin">LOGIN</a></li></ul></div> </nav><div style="display: none;"><div class="menu-footer-container"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2185"><a href="https://www.whiznews.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190851"><a href="https://www.whiznews.com/neighborhood/featured-links/">Neighborhood</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190849"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="https://www.whiznews.com/more/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2191"><a href="https://www.whiznews.com/more/fcc-public-file">FCC Public File</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2192"><a href="/wp-content/uploads/2016/08/EEOPublicFileReport.pdf">EEO Public File</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151657"><a href="/wp-content/uploads/2016/07/ClosedCaptioning.pdf">Closed Captioning</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198650"><a href="https://www.whiznews.com/more/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://www.whiznews.com/wp-admin">LOGIN</a></li></ul></div></div><div style="padding: 1em; text-align: center;"> <a href="https://www.whiznews.com/whiz-tv/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-nbc.png" /></a> <a href="https://www.whiznews.com/am-1240/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-1240.png" /></a> <a href="https://www.whiznews.com/z92/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-92.png" /></a> <a href="https://www.whiznews.com/highway-103/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-103.png" /></a></div><div style="text-align: center; color: #FFCC00;"><p> &copy; 2016 WHIZNEWS.COM</p></div> </footer><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2016%2F12%2Feagles-prevent-giants-from-clinching-playoff-spot-24-19%2F&amp;linkname=Eagles%20prevent%20Giants%20from%20clinching%20playoff%20spot%2C%2024-19%20%7C%20WHIZ%20News" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2016%2F12%2Feagles-prevent-giants-from-clinching-playoff-spot-24-19%2F&amp;linkname=Eagles%20prevent%20Giants%20from%20clinching%20playoff%20spot%2C%2024-19%20%7C%20WHIZ%20News" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2016%2F12%2Feagles-prevent-giants-from-clinching-playoff-spot-24-19%2F&amp;linkname=Eagles%20prevent%20Giants%20from%20clinching%20playoff%20spot%2C%2024-19%20%7C%20WHIZ%20News" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2016%2F12%2Feagles-prevent-giants-from-clinching-playoff-spot-24-19%2F&amp;linkname=Eagles%20prevent%20Giants%20from%20clinching%20playoff%20spot%2C%2024-19%20%7C%20WHIZ%20News" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress/assets/js/jquery.countdown.min.js?ver=2.0.2'></script> <script type='text/javascript'>var localized_strings={"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress/assets/js/sportspress.js?ver=2.1.7'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/themes/whiz-2015/js/skip-link-focus-fix.js?ver=20141010'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/youtube-embed/js/iframeResizer.min.js'></script> </div></body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me -->