<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A400%2C500" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.whiznews.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www.whiznews.com/wp-content/themes/whiz-2015/js/html5.js"></script> <![endif]--> <script>(function(html){html.className=html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <style type="text/css"></style><title>Democratic lawmakers want sanctuary status for Ohio | WHIZ News</title><link rel="canonical" href="https://www.whiznews.com/2017/02/democratic-lawmakers-want-sanctuary-status-for-ohio/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Democratic lawmakers want sanctuary status for Ohio | WHIZ News" /><meta property="og:description" content="COLUMBUS, Ohio (AP) — Democratic legislators in Ohio are proposing to boost immigrant protections statewide in response to President Donald Trump&#8217;s executive orders on immigration. Legislation announced Tuesday would give Ohio sanctuary status. The bill is sponsored by two lawmakers from ethnically diverse northeast Ohio. The measure comes a day after a Republican lawmaker and... Continue Reading" /><meta property="og:url" content="https://www.whiznews.com/2017/02/democratic-lawmakers-want-sanctuary-status-for-ohio/" /><meta property="og:site_name" content="WHIZ News" /><meta property="article:section" content="State" /><meta property="article:published_time" content="2017-02-07T14:39:13-05:00" /><meta property="og:image" content="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="300" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="COLUMBUS, Ohio (AP) — Democratic legislators in Ohio are proposing to boost immigrant protections statewide in response to President Donald Trump&#8217;s executive orders on immigration. Legislation announced Tuesday would give Ohio sanctuary status. The bill is sponsored by two lawmakers from ethnically diverse northeast Ohio. The measure comes a day after a Republican lawmaker and... Continue Reading" /><meta name="twitter:title" content="Democratic lawmakers want sanctuary status for Ohio | WHIZ News" /><meta name="twitter:image" content="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg" /><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//ads.whizmediagroup.com' /><link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Feed" href="https://www.whiznews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Comments Feed" href="https://www.whiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Democratic lawmakers want sanctuary status for Ohio Comments Feed" href="https://www.whiznews.com/2017/02/democratic-lawmakers-want-sanctuary-status-for-ohio/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whiznews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='fts-feeds-css'  href='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='fts-popup-css'  href='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='jquery-ui-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='form_maker_frontend-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='style_submissions-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/style_submissions.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='bwg_frontend-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.27' type='text/css' media='all' /><link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' /><link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.27' type='text/css' media='all' /><link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.whiznews.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.whiznews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-general-css'  href='//www.whiznews.com/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.2.7' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-icons-css'  href='//www.whiznews.com/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.2' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-style-css'  href='//www.whiznews.com/wp-content/plugins/sportspress/assets/css/sportspress-style.css?ver=2.2.4' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-style-ltr-css'  href='//www.whiznews.com/wp-content/plugins/sportspress/assets/css/sportspress-style-ltr.css?ver=2.2.4' type='text/css' media='all' /><link rel='stylesheet' id='ye_dynamic-css'  href='https://www.whiznews.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='whiz-2015-style-css'  href='https://www.whiznews.com/wp-content/themes/whiz-2015/style.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css'  href='https://www.whiznews.com/wp-content/tablepress-combined.min.css?ver=33' type='text/css' media='all' /><link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.whiznews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' /><style id='A2A_SHARE_SAVE-inline-css' type='text/css'>@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none}}@media screen and (min-width:981px){.a2a_floating_style.a2a_default_style{display:none}}</style><style type="text/css">.sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background:none}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#2b353e !important}.sp-calendar tbody
a{color:#2b353e !important}.sp-data-table tbody,.sp-calendar
tbody{background:#f4f4f4 !important}.sp-data-table tbody,.sp-calendar
tbody{color:#222 !important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color:#fff !important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color:#00a69c !important}.sp-highlight,.sp-calendar
td#today{background:#fff !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{background:#2b353e !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{border-color:#111b24 !important}.sp-table-caption,.sp-data-table,.sp-data-table tfoot,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket .sp-team-name,.sp-profile-selector{background:#f4f4f4 !important}.sp-table-caption,.sp-data-table,.sp-data-table td,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-countdown span,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-team-name,.sp-tournament-bracket .sp-event,.sp-profile-selector{border-color:#dadada !important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#dadada !important;border-right-color:#dadada !important}.sp-data-table .sp-highlight,.sp-data-table .highlighted td,.sp-template-scoreboard td:hover{background:#eee !important}.sp-template *,.sp-data-table *,.sp-table-caption,.sp-data-table tfoot a:hover,.sp-template .sp-view-all-link a:hover,.sp-template-gallery .sp-gallery-group-name,.sp-template-details dd,.sp-template-event-logos .sp-team-name,.sp-template-event-logos .sp-team-result,.sp-template-event-blocks .sp-event-results,.sp-template-scoreboard a,.sp-template-scoreboard a:hover,.sp-tournament-bracket,.sp-tournament-bracket .sp-event .sp-event-title:hover,.sp-tournament-bracket .sp-event .sp-event-title:hover
*{color:#222 !important}.sp-template .sp-view-all-link a,.sp-countdown span small,.sp-template-event-calendar tfoot a,.sp-template-event-blocks .sp-event-date,.sp-template-details dt,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket th,.sp-tournament-bracket .sp-event .sp-event-title,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket .sp-event .sp-event-title
*{color:rgba(34,34,34,0.5) !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-item a,.sp-template-gallery .gallery-caption,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-heading{color:#fff !important}.sp-template a,.sp-data-table a,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover{color:#00a69c !important}.sp-template-gallery .gallery-caption strong,.sp-tournament-bracket .sp-team-name:hover,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-heading{background:#00a69c !important}.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket .sp-heading,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover{border-color:#00a69c !important}.sp-data-table th,.sp-data-table
td{text-align:center !important}.sp-row tr,.sp-post.alternate{background:#454545 !important}.sp-data-table tbody a:hover{color:#BC0000 !important}</style><script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var ftsAjax={"ajaxurl":"https:\/\/www.whiznews.com\/wp-admin\/admin-ajax.php"};var ftsAjax={"ajaxurl":"https:\/\/www.whiznews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.7.2'></script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/form-maker/js/file-upload.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.27'></script> <script type='text/javascript'>var bwg_objectsL10n={"bwg_select_tag":"Select Tag","bwg_search":"Search"};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.27'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.27'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script> <script type='text/javascript'>var bwg_objectL10n={"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.27'></script> <link rel='https://api.w.org/' href='https://www.whiznews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><meta name="generator" content="SportsPress 2.2.7" /><link rel='shortlink' href='https://www.whiznews.com/?p=233411' /><link rel="alternate" type="application/json+oembed" href="https://www.whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whiznews.com%2F2017%2F02%2Fdemocratic-lawmakers-want-sanctuary-status-for-ohio%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whiznews.com%2F2017%2F02%2Fdemocratic-lawmakers-want-sanctuary-status-for-ohio%2F&#038;format=xml" /> <script type="text/javascript">var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};</script> <script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script> <script type="text/javascript">var myAjaxFTS='https://www.whiznews.com/wp-admin/admin-ajax.php';</script> <script type="text/javascript">var myAjaxFTS='https://www.whiznews.com/wp-admin/admin-ajax.php';</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.whiznews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">body.custom-background{background-color:#26426a}</style> <script type='text/javascript' src='https://ads.whizmediagroup.com/www/delivery/spcjs.php?id=8'></script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.whiznews.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script src="https://www.whiznews.com/wp-content/themes/whiz-2015/js/top-menu.js"></script> <script src="https://www.whiznews.com/wp-content/themes/whiz-2015/js/responsive.js"></script> <script src="//cdn.jsdelivr.net/jquery.marquee/1.3.1/jquery.marquee.min.js" type="text/javascript"></script> <script type="text/javascript">jQuery(window).load(function(){jQuery('#breaking ul').marquee({duplicated:false,pauseOnHover:true,speed:10000});});</script> <script src="//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"></script> <script>WebFont.load({google:{families:['Roboto','monospace']}});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-10755808-1','auto');ga('send','pageview');</script> </head><body class="post-template-default single single-post postid-233411 single-format-standard custom-background wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div id="page" class="hfeed site"> <header id="masthead" class="site-header responsive-to-parent-width" role="banner"><div class="site-branding"><div id="top-menu-link" href="#top-menu"><img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/burger.png" alt="Menu" title="Menu" /></div><h1> <a href="https://www.whiznews.com/">WHIZ</a> | <span class="subheader news">News</span></h1><div id="top-links"><div id="top-search-link" href="#search"><img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/search.png" alt="Search" title="Search" /></div><div id="top-weather-link">61.0&deg;</div></div></div><div style="clear: both;"></div> </header><div id="top-search-widget"><div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.whiznews.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit screen-reader-text" value="Search" /></form></div></div><div id="top-weather-widget"><p> <strong>Overcast</strong><br/> 61.0 F / 16.1 C</p></div><div id="header-padding"></div><div id="top-menu-container" class="responsive-to-parent-width"><div id="menu-top-navigation"><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-main.jpg" alt="News" /></h2><div class="menu-hamburger-main-container"><ul id="menu-hamburger-main" class="menu"><li id="menu-item-2113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2113"><a href="https://www.whiznews.com/">Home</a></li><li id="menu-item-2148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2148"><a href="/state/">State</a></li><li id="menu-item-188980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188980"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li id="menu-item-92861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92861"><a href="https://www.whiznews.com/weather/">Weather</a></li><li id="menu-item-2118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118"><a href="https://www.whiznews.com/videos/">Videos</a></li><li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="https://www.whiznews.com/photo-gallery/">Photo Gallery</a></li></ul></div></div><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-stations.jpg" alt="Stations" /></h2><div class="menu-hamburger-stations-container"><ul id="menu-hamburger-stations" class="menu"><li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://www.whiznews.com/am-1240/">AM1240</a></li><li id="menu-item-2120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2120"><a href="https://www.whiznews.com/z92/">Z92</a></li><li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="https://www.whiznews.com/highway-103/">Highway 103</a></li><li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://www.whiznews.com/whiz-tv/">WHIZ-TV</a></li><li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.whiznews.com/comedy-wire/">Comedy Wire</a></li></ul></div></div><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-neighborhood.jpg" alt="Neighborhood" /></h2><div class="menu-hamburger-neighborhood-container"><ul id="menu-hamburger-neighborhood" class="menu"><li id="menu-item-2125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2125"><a href="https://www.whiznews.com/neighborhood/featured-links/">Featured Links/Station Promos</a></li><li id="menu-item-2126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2126"><a href="https://www.whiznews.com/neighborhood/birthdays-anniversaries/">Birthdays/Anniversaries</a></li><li id="menu-item-2158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158"><a href="https://www.whiznews.com/obituaries/">Obituaries</a></li><li id="menu-item-2162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2162"><a href="https://www.whiznews.com/neighborhood/community-calendar/">Community Calendar</a></li><li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.whiznews.com/neighborhood/contests/">Contests</a></li><li id="menu-item-2128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2128"><a href="/businesses">Business Directory</a></li></ul></div></div><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-more.jpg" alt="More" /></h2><div class="menu-hamburger-more-container"><ul id="menu-hamburger-more" class="menu"><li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="https://www.whiznews.com/more/about-whiz/">About WHIZ</a></li><li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://www.whiznews.com/more/contact-us/">Contact Us</a></li><li id="menu-item-2132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2132"><a href="/careers/">Employment Opportunities</a></li><li id="menu-item-2133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2133"><a href="https://www.whiznews.com/more/advertise/">Advertise</a></li><li id="menu-item-2134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2134"><a href="https://www.whiznews.com/more/closing-emergencies/">Closing Emergencies</a></li><li id="menu-item-2135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2135"><a href="https://www.whiznews.com/more/faq/">FAQ</a></li></ul></div></div></div></div> <nav id="header-navigation" class="main-navigation news" role="navigation"><div class="menu-peacock-menu-container"><ul id="menu-peacock-menu" class="nav-menu"><li id="menu-item-84466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84466"><a href="https://www.whiznews.com/local/">Local</a></li><li id="menu-item-84463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84463"><a href="https://www.whiznews.com/state/">State</a></li><li id="menu-item-2215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2215"><a href="https://www.whiznews.com/stations/">Stations</a></li><li id="menu-item-151334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151334"><a href="https://www.whiznews.com/neighborhood/featured-links/">Neighborhood</a></li><li id="menu-item-186513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186513"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li id="menu-item-92860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92860"><a href="https://www.whiznews.com/weather/">Weather</a></li></ul></div> </nav><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <aside id="text-10" class="widget widget_text"><h2 class="widget-title">Top Banner</h2><div class="textwidget"><center><script type='text/javascript'>OA_show(19);</script><noscript><a target='_blank' href='https://ads.whizmediagroup.com/www/delivery/ck.php?n=fb4a4c1'><img border='0' alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=19&amp;n=fb4a4c1' /><noscript><img border='0' alt='' src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=19&amp;n=fb4a4c1' /></noscript></a></noscript></center></div> </aside> <article id="post-233411" class="post-233411 post type-post status-publish format-standard has-post-thumbnail hentry category-state"><div class="post-thumbnail"> <img width="400" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg 400w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-300x225.jpg 300w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-128x96.jpg 128w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-32x24.jpg 32w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="300" src="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg 400w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-300x225.jpg 300w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-128x96.jpg 128w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-32x24.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div> <header class="entry-header"><div class="userphoto-frame"></div><h1 class="entry-title">Democratic lawmakers want sanctuary status for Ohio</h1> by Associated Press on February 7, 2017 at 2:39 pm </header><div class="entry-content"><p>COLUMBUS, Ohio (AP) — Democratic legislators in Ohio are proposing to boost immigrant protections statewide in response to President Donald Trump&#8217;s executive orders on immigration.</p><p>Legislation announced Tuesday would give Ohio sanctuary status. The bill is sponsored by two lawmakers from ethnically diverse northeast Ohio.</p><p>The measure comes a day after a Republican lawmaker and the GOP state treasurer detailed plans for a bill to ban and criminalize &#8220;sanctuary cities&#8221; statewide. The ACLU contends that bill is unconstitutional.</p><p>Cities across the country, including Columbus and Cincinnati, have taken steps to become sanctuaries by instructing police to avoid inquiries solely based on immigration status and opposing local coordination with immigration officials.</p><p>The sanctuary-state bill is unlikely to go anywhere in Ohio&#8217;s Republican-dominated Legislature. Its sponsors say it preserves &#8220;the spirit of America&#8221; in Ohio.</p><div class="post-views post-233411 entry-meta"> <span class="post-views-icon dashicons  dashicons-chart-bar"></span> <span class="post-views-label">Post Views: </span> <span class="post-views-count">1</span></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.whiznews.com/2017/02/democratic-lawmakers-want-sanctuary-status-for-ohio/" data-a2a-title="Democratic lawmakers want sanctuary status for Ohio"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2017%2F02%2Fdemocratic-lawmakers-want-sanctuary-status-for-ohio%2F&amp;linkname=Democratic%20lawmakers%20want%20sanctuary%20status%20for%20Ohio" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2017%2F02%2Fdemocratic-lawmakers-want-sanctuary-status-for-ohio%2F&amp;linkname=Democratic%20lawmakers%20want%20sanctuary%20status%20for%20Ohio" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div> <footer class="entry-footer"> </footer></article></main></div><div id="secondary" class="secondary"> <aside id="text-37" class="widget widget_text sidebar-top"><h2 class="widget-title">Sunrise &#038; Z92 Listen Live</h2><div class="textwidget"><div style="text-align: center"></div><a href="/2016/10/sunrise-morning-newscast/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sandbox.whiznews.com/wp-content/uploads/2016/12/SunriseS.png"" width="110" height="100" style="float:left;clear:none;border:none;margin-left:5px;" /><noscript><img src="https://sandbox.whiznews.com/wp-content/uploads/2016/12/SunriseS.png"" width="110" height="100" style="float:left;clear:none;border:none;margin-left:5px;" /></noscript><div style="text-align: center"><a href="#"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/07/ll_fm.jpg" " width="150" height="100" onclick="window.open('http://us7.maindigitalstream.com/1309/index.php','','width=770,height=320,left=10,top=10,resizable=yes,scrollbars=no,toolbar=no,menubar=no,location=no,directories=no,status=yes,toolbar=no');return false;" /><noscript><img src="/wp-content/uploads/2016/07/ll_fm.jpg" " width="150" height="100" onclick="window.open('http://us7.maindigitalstream.com/1309/index.php','','width=770,height=320,left=10,top=10,resizable=yes,scrollbars=no,toolbar=no,menubar=no,location=no,directories=no,status=yes,toolbar=no');return false;" /></noscript></div></div> </aside><aside id="text-40" class="widget widget_text sidebar-top"><h2 class="widget-title">Featured Links Title Always on top of Vertical Marquee</h2><div class="textwidget"><a href="https://sandbox.whiznews.com/neighborhood/featured-links/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/10/FlinksTxt1.png" width="300" height="50"><noscript><img src="/wp-content/uploads/2016/10/FlinksTxt1.png" width="300" height="50"></noscript></a></div> </aside><aside id="verticalmarquee-3" class="widget vm_widget sidebar-top"><h2 class="widget-title">Featured Link Scroll</h2><div style='padding:3px;'><marquee style='background-color:#FFFFFF;#FF0000;font:Arial;height:200px;' scrollamount='1' scrolldelay='3' direction='up' onmouseover='this.stop()' onmouseout='this.start()'><a target='_blank' href='http://bit.ly/2j8uwKH'>Spring Gardening Symposium...March 4th at OUZ!</a><br /> <br /><br /> <a target='_blank' href='http://bit.ly/2izbury'>Paranzino Auctioneers - Building Materials Auction</a><br /> <br /><br /> <a target='_blank' href='http://bit.ly/2hG56yv'>Genesis - Day of Dance "All New in 2017"</a><br /> <br /><br /> <a target='_blank' href='http://bit.ly/2jVkCuV'>Century National Bank Reliable Lenders. It's Who We Are.</a><br /> <br /><br /> <a target='_blank' href='http://www.lepirealestate.com/'>LEPIREALESTATE.COM The Best Address in Real Estate</a><br /> <br /><br /> <a target='_blank' href='http://www.williamsoninsurance.net/whiz/'>Williamson Insurance One Call, One Agency, Many Choices</a><br /> <br /><br /> <a target='_blank' href='http://www.zmchamber.com/'>Your Local Chamber of Commerce: Join Today! </a><br /> <br /><br /> <a target='_blank' href='https://www.zanestate.edu/'>Zane State College</a><br /> <br /><br /> <a target='_blank' href='https://www.ohiolottery.com/'>The Ohio Lottery click here</a><br /> <br /><br /> <a target='_blank' href='https://www.youtube.com/watch?v=jK8J7jMTRKw'>MUSKCO Things are happening!</a><br /> <br /><br /> <a target='_blank' href='http://ok2talk.org/'>OAB  You are not alone!</a><br /> <br /><br /> <a target='_blank' href='https://www.thecombank.com/'>The Community Bank The Spirit of Small Business</a><br /> <br /><br /> <a target='_blank' href='https://www.facebook.com/Imlay-Florists-146476728789594/?fref=ts'>Imlay Florists 175 Years of Family Serving Family! </a><br /> <br /><br /> <a target='_blank' href='https://www.ohio.edu/zanesville/'>Ohio University Zanesville Imagine Your Possibilities </a><br /></marquee></div></aside> <aside id="text-32" class="widget widget_text sidebar-bottom"><h2 class="widget-title">Obits</h2><div class="textwidget"><div style="text-align: center"><a href="https://www.whiznews.com/obituaries///"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/08/8-24Obits.png" width="200" height="111"><noscript><img src="/wp-content/uploads/2016/08/8-24Obits.png" width="200" height="111"></noscript></a></div></div> </aside><aside id="text-43" class="widget widget_text sidebar-bottom"><h2 class="widget-title">Square Ad</h2><div class="textwidget"><script type='text/javascript'>window.OA_show(20);</script><noscript><a target='_blank' href='https://ads.whizmediagroup.com/www/delivery/ck.php?n=497ad69'><img border='0' alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=20&amp;n=497ad69' /><noscript><img border='0' alt='' src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=20&amp;n=497ad69' /></noscript></a></noscript></div> </aside><aside id="text-35" class="widget widget_text sidebar-bottom"><h2 class="widget-title">Tower Ad</h2><div class="textwidget"><script type='text/javascript'>window.OA_show(21);</script><noscript><a target='_blank' href='https://ads.whizmediagroup.com/www/delivery/ck.php?n=08fff59'><img border='0' alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=21&amp;n=08fff59' /><noscript><img border='0' alt='' src='https://ads.whizmediagroup.com/www/delivery/avw.php?zoneid=21&amp;n=08fff59' /></noscript></a></noscript></div> </aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"> <nav><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2185"><a href="https://www.whiznews.com/">Home</a></li><li id="menu-item-190851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190851"><a href="https://www.whiznews.com/neighborhood/featured-links/">Neighborhood</a></li><li id="menu-item-190849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190849"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="https://www.whiznews.com/more/advertise/">Advertise</a></li><li id="menu-item-2191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2191"><a href="https://www.whiznews.com/more/fcc-public-file">FCC Public File</a></li><li id="menu-item-2192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2192"><a href="/wp-content/uploads/2016/08/EEOPublicFileReport.pdf">EEO Public File</a></li><li id="menu-item-151657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151657"><a href="/wp-content/uploads/2016/07/ClosedCaptioning.pdf">Closed Captioning</a></li><li id="menu-item-198650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198650"><a href="https://www.whiznews.com/more/contact-us/">Contact Us</a></li><li id="menu-item-199429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://www.whiznews.com/wp-admin">LOGIN</a></li></ul></div> </nav><div style="display: none;"><div class="menu-footer-container"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2185"><a href="https://www.whiznews.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190851"><a href="https://www.whiznews.com/neighborhood/featured-links/">Neighborhood</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190849"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="https://www.whiznews.com/more/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2191"><a href="https://www.whiznews.com/more/fcc-public-file">FCC Public File</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2192"><a href="/wp-content/uploads/2016/08/EEOPublicFileReport.pdf">EEO Public File</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151657"><a href="/wp-content/uploads/2016/07/ClosedCaptioning.pdf">Closed Captioning</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198650"><a href="https://www.whiznews.com/more/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://www.whiznews.com/wp-admin">LOGIN</a></li></ul></div></div><div style="padding: 1em; text-align: center;"> <a href="https://www.whiznews.com/whiz-tv/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-nbc.png" /></a> <a href="https://www.whiznews.com/am-1240/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-1240.png" /></a> <a href="https://www.whiznews.com/z92/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-92.png" /></a> <a href="https://www.whiznews.com/highway-103/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-103.png" /></a></div><div style="text-align: center; color: #FFCC00;"><p> &copy; 2016 WHIZNEWS.COM</p></div> </footer><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2017%2F02%2Fdemocratic-lawmakers-want-sanctuary-status-for-ohio%2F&amp;linkname=Democratic%20lawmakers%20want%20sanctuary%20status%20for%20Ohio%20%7C%20WHIZ%20News" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2017%2F02%2Fdemocratic-lawmakers-want-sanctuary-status-for-ohio%2F&amp;linkname=Democratic%20lawmakers%20want%20sanctuary%20status%20for%20Ohio%20%7C%20WHIZ%20News" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2017%2F02%2Fdemocratic-lawmakers-want-sanctuary-status-for-ohio%2F&amp;linkname=Democratic%20lawmakers%20want%20sanctuary%20status%20for%20Ohio%20%7C%20WHIZ%20News" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2017%2F02%2Fdemocratic-lawmakers-want-sanctuary-status-for-ohio%2F&amp;linkname=Democratic%20lawmakers%20want%20sanctuary%20status%20for%20Ohio%20%7C%20WHIZ%20News" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><script type='text/javascript' src='https://www.whiznews.com/wp-content/themes/whiz-2015/js/jquery.webticker.min.js?ver=98'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/themes/whiz-2015/js/main.js?ver=99'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress/assets/js/jquery.countdown.min.js?ver=2.0.2'></script> <script type='text/javascript'>var localized_strings={"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress/assets/js/sportspress.js?ver=2.2.7'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/themes/whiz-2015/js/skip-link-focus-fix.js?ver=20141010'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/youtube-embed/js/iframeResizer.min.js?ver=4.7.2'></script> </div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1486497634 -->