<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A400%2C500%7COpen+Sans%7COswald%7CDroid+Sans%7CLato%7COpen+Sans+Condensed%7CPT+Sans%7CUbuntu%7CPT+Sans+Narrow%7CYanone+Kaffeesatz%7CRoboto+Condensed%7CSource+Sans+Pro%7CNunito%7CFrancois+One%7CRoboto%7CRaleway%7CArimo%7CCuprum%7CPlay%7CDosis%7CAbel%7CDroid+Serif%7CArvo%7CLora%7CRokkitt%7CPT+Serif%7CBitter%7CMerriweather%7CVollkorn%7CCantata+One%7CKreon%7CJosefin+Slab%7CPlayfair+Display%7CBree+Serif%7CCrimson+Text%7COld+Standard+TT%7CSanchez%7CCrete+Round%7CCardo%7CNoticia+Text%7CJudson%7CLobster%7CUnkempt%7CChanga+One%7CSpecial+Elite%7CChewy%7CComfortaa%7CBoogaloo%7CFredoka+One%7CLuckiest+Guy%7CCherry+Cream+Soda%7CLobster+Two%7CRighteous%7CSquada+One%7CBlack+Ops+One%7CHappy+Monkey%7CPassion+One%7CNova+Square%7CMetamorphous%7CPoiret+One%7CBevan%7CShadows+Into+Light%7CThe+Girl+Next+Door%7CComing+Soon%7CDancing+Script%7CPacifico%7CCrafty+Girls%7CCalligraffitti%7CRock+Salt%7CAmatic+SC%7CLeckerli+One%7CTangerine%7CReenie+Beanie%7CSatisfy%7CGloria+Hallelujah%7CPermanent+Marker%7CCovered+By+Your+Grace%7CWalter+Turncoat%7CPatrick+Hand%7CSchoolbell%7CIndie+Flower&subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.whiznews.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www.whiznews.com/wp-content/themes/whiz-2015/js/html5.js"></script> <![endif]--> <script>(function(html){html.className=html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <style type="text/css"></style><title>Ohio troopers: semi-truck driver&#039;s leg amputated after crash | WHIZ News</title><link rel="canonical" href="https://www.whiznews.com/2018/09/ohio-troopers-semi-truck-drivers-leg-amputated-after-crash/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ohio troopers: semi-truck driver&#039;s leg amputated after crash | WHIZ News" /><meta property="og:description" content="VANDALIA, Ohio (AP) — The Ohio State Highway Patrol says a semi-truck driver&#8217;s leg had to be amputated after he was impaled by metal in a crash into an interstate ramp&#8217;s wall in western Ohio. The Dayton Daily News reports that Patrol Sgt. Frank Simmons says the Interstate 70 roadway in Vandalia (van-DEL&#8217;-yuh) was wet... Continue Reading" /><meta property="og:url" content="https://www.whiznews.com/2018/09/ohio-troopers-semi-truck-drivers-leg-amputated-after-crash/" /><meta property="og:site_name" content="WHIZ News" /><meta property="article:section" content="State" /><meta property="article:published_time" content="2018-09-02T14:32:21-04:00" /><meta property="og:image" content="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg" /><meta property="og:image:secure_url" content="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="300" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="VANDALIA, Ohio (AP) — The Ohio State Highway Patrol says a semi-truck driver&#8217;s leg had to be amputated after he was impaled by metal in a crash into an interstate ramp&#8217;s wall in western Ohio. The Dayton Daily News reports that Patrol Sgt. Frank Simmons says the Interstate 70 roadway in Vandalia (van-DEL&#8217;-yuh) was wet... Continue Reading" /><meta name="twitter:title" content="Ohio troopers: semi-truck driver&#039;s leg amputated after crash | WHIZ News" /><meta name="twitter:image" content="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.whiznews.com\/","name":"WHIZ News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.whiznews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whiznews.com\/2018\/09\/ohio-troopers-semi-truck-drivers-leg-amputated-after-crash\/","sameAs":[],"@id":"#organization","name":"WHIZ News","logo":"https:\/\/whiznews.com\/wp-content\/uploads\/2016\/02\/lrg-LOGO-WHIZ-experience-our-media-magic.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//ads.whizmediagroup.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Feed" href="https://www.whiznews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Comments Feed" href="https://www.whiznews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WHIZ News &raquo; Ohio troopers: semi-truck driver&#8217;s leg amputated after crash Comments Feed" href="https://www.whiznews.com/2018/09/ohio-troopers-semi-truck-drivers-leg-amputated-after-crash/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whiznews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='scap.flashblock-css'  href='https://www.whiznews.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='scap.player-css'  href='https://www.whiznews.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='simple_music_widget_styles-css'  href='https://www.whiznews.com/wp-content/plugins/simple-music-widget/css/style.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='fts-feeds-css'  href='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='fts-popup-css'  href='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='bwg_frontend-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.27' type='text/css' media='all' /><link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' /><link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.27' type='text/css' media='all' /><link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.whiznews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.whiznews.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.whiznews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.whiznews.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.18.1' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-general-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.4.2' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-icons-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.2' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-league-menu-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-league-menu/css/sportspress-league-menu.css?ver=2.1.2' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-event-statistics-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-scoreboard-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/css/sportspress-scoreboard.css?ver=2.2.4' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-scoreboard-ltr-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/css/sportspress-scoreboard-ltr.css?ver=2.2.4' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-sponsors-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-sponsors/css/sportspress-sponsors.css?ver=2.3' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-timelines-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-timelines/css/sportspress-timelines.css?ver=2.2' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-tournaments-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments.css?ver=2.3' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-tournaments-ltr-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments-ltr.css?ver=2.3' type='text/css' media='all' /><link rel='stylesheet' id='jquery-bracket-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/jquery.bracket.min.css?ver=0.11.0' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-twitter-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-twitter/css/sportspress-twitter.css?ver=2.1.2' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-user-scores-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-style-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all' /><link rel='stylesheet' id='sportspress-style-ltr-css'  href='//www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all' /><link rel='stylesheet' id='ye_dynamic-css'  href='https://www.whiznews.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='audioigniter-css'  href='https://www.whiznews.com/wp-content/plugins/audioigniter/player/build/style.css?ver=1.2.0' type='text/css' media='all' /><link rel='stylesheet' id='whiz-2015-style-css'  href='https://www.whiznews.com/wp-content/themes/whiz-2015/style.css' type='text/css' media='all' /><link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.whiznews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' /><style id='A2A_SHARE_SAVE-inline-css' type='text/css'>@media screen and (max-width:980px){.a2a_floating_style.a2a_vertical_style{display:none}}@media screen and (min-width:981px){.a2a_floating_style.a2a_default_style{display:none}}</style><style type="text/css">.sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background:none}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#0e2440 !important}.sp-calendar tbody
a{color:#0e2440 !important}.sp-data-table tbody,.sp-calendar
tbody{background:#468ac3 !important}.sp-data-table tbody,.sp-calendar
tbody{color:#fff !important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color:#fff !important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color:#fff !important}.sp-highlight,.sp-calendar
td#today{background:#64a8e1 !important}.sp-statistic-bar{background:#0e2440}.sp-statistic-bar-fill{background:#fff}.sp-template-scoreboard .sp-scoreboard-nav{color:#fff !important}.sp-template-scoreboard .sp-scoreboard-nav{background-color:#fff !important}.sp-tournament-bracket .sp-event{border-color:#64a8e1 !important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#64a8e1 !important}.sp-tournament-bracket .sp-event .sp-event-main, .sp-tournament-bracket .sp-team .sp-team-name{color:#fff !important}.sp-tournament-bracket .sp-team .sp-team-name.sp-heading{color:#fff !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{background:#0e2440 !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{border-color:#000a26 !important}.sp-table-caption,.sp-data-table,.sp-data-table tfoot,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket .sp-team-name,.sp-profile-selector{background:#468ac3 !important}.sp-table-caption,.sp-data-table,.sp-data-table td,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-countdown span,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-team-name,.sp-tournament-bracket .sp-event,.sp-profile-selector{border-color:#2c70a9 !important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#2c70a9 !important;border-right-color:#2c70a9 !important}.sp-data-table .sp-highlight,.sp-data-table .highlighted td,.sp-template-scoreboard td:hover{background:#4084bd !important}.sp-template *,.sp-data-table *,.sp-table-caption,.sp-data-table tfoot a:hover,.sp-template .sp-view-all-link a:hover,.sp-template-gallery .sp-gallery-group-name,.sp-template-details dd,.sp-template-event-logos .sp-team-result,.sp-template-event-blocks .sp-event-results,.sp-template-scoreboard a,.sp-template-scoreboard a:hover,.sp-tournament-bracket,.sp-tournament-bracket .sp-event .sp-event-title:hover,.sp-tournament-bracket .sp-event .sp-event-title:hover
*{color:#fff !important}.sp-template .sp-view-all-link a,.sp-countdown span small,.sp-template-event-calendar tfoot a,.sp-template-event-blocks .sp-event-date,.sp-template-details dt,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket th,.sp-tournament-bracket .sp-event .sp-event-title,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket .sp-event .sp-event-title
*{color:rgba(255,255,255,0.5) !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-item a,.sp-template-gallery .gallery-caption,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-heading{color:#fff !important}.sp-template a,.sp-data-table a,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{color:#fff !important}.sp-template-gallery .gallery-caption strong,.sp-tournament-bracket .sp-team-name:hover,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-heading{background:#fff !important}.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket .sp-heading,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{border-color:#fff !important}</style><script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var ftsAjax={"ajaxurl":"https:\/\/www.whiznews.com\/wp-admin\/admin-ajax.php"};var ftsAjax={"ajaxurl":"https:\/\/www.whiznews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.27'></script> <script type='text/javascript'>var bwg_objectsL10n={"bwg_select_tag":"Select Tag","bwg_search":"Search"};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.27'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.27'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script> <script type='text/javascript'>var bwg_objectL10n={"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.27'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/jquery.bracket.min.js?ver=0.11.0'></script> <link rel='https://api.w.org/' href='https://www.whiznews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whiznews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whiznews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><meta name="generator" content="Seriously Simple Podcasting 1.18.1" /><meta name="generator" content="SportsPress 2.4.2" /><meta name="generator" content="SportsPress Pro 2.4.2" /><link rel='shortlink' href='https://www.whiznews.com/?p=315282' /><link rel="alternate" type="application/json+oembed" href="https://www.whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whiznews.com%2F2018%2F09%2Fohio-troopers-semi-truck-drivers-leg-amputated-after-crash%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.whiznews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whiznews.com%2F2018%2F09%2Fohio-troopers-semi-truck-drivers-leg-amputated-after-crash%2F&#038;format=xml" /> <script type="text/javascript">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script> <script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script> <meta name="BridPlugin" content="oauth_token:020f07bd511e3f0b86352b40e1ed4d51aeaa18b4|ver:2.3.1|site:7079|width:720|height:480|autoplay:0|aspect:0|user_id:6468|default_channel:0|intro_enabled:0|visual:0|ovr_yt:0|ovr_def:1|player:8208|video_image:|unit:2024|async_embed:0|unit_width:480|unit_height:270" /> <script type="text/javascript">var myAjaxFTS='https://www.whiznews.com/wp-admin/admin-ajax.php';</script> <script type="text/javascript">var myAjaxFTS='https://www.whiznews.com/wp-admin/admin-ajax.php';</script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.whiznews.com/feed/podcast" /><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=818713328266556";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.whiznews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">body.custom-background{background-color:#26426a}</style> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/270856310/test_ad_obits',[300,75],'div-gpt-ad-1488548142006-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.whiznews.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script src="https://www.whiznews.com/wp-content/themes/whiz-2015/js/top-menu.js"></script> <script src="https://www.whiznews.com/wp-content/themes/whiz-2015/js/peacock.js"></script> <script src="https://www.whiznews.com/wp-content/themes/whiz-2015/js/responsive.js"></script> <script src="//cdn.jsdelivr.net/jquery.marquee/1.3.1/jquery.marquee.min.js" type="text/javascript"></script> <script type="text/javascript">jQuery(window).load(function(){jQuery('#breaking ul').marquee({duplicated:false,pauseOnHover:true,speed:10000});});</script> <script src="//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"></script> <script>WebFont.load({google:{families:['Roboto','monospace']}});</script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/270856310/OBIT_Banner',[728,90],'div-gpt-ad-1522852827925-0').addService(googletag.pubads());googletag.defineSlot('/270856310/3-Tower',[300,600],'div-gpt-ad-1522852827925-1').addService(googletag.pubads());googletag.defineSlot('/270856310/test_ad_obits',[300,250],'div-gpt-ad-1522852827925-2').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=909350480"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-10755808-1','auto');ga('send','pageview');</script> </head><body class="post-template-default single single-post postid-315282 single-format-standard custom-background wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div id="page" class="hfeed site"> <header id="masthead" class="site-header responsive-to-parent-width" role="banner"><div class="site-branding"><div id="top-menu-link" href="#top-menu"><img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/burger.png" alt="Menu" title="Menu" /></div><h1> <a href="https://www.whiznews.com/">WHIZ</a> | <span class="subheader news">News</span></h1><div id="top-links"><div id="top-search-link" href="#search"><img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/search.png" alt="Search" title="Search" /></div><div id="top-weather-link">87.0&deg;</div></div></div><div style="clear: both;"></div> </header><div id="top-search-widget"><div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.whiznews.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit screen-reader-text" value="Search" /></form></div></div><div id="top-weather-widget"><p> <strong>Fair</strong><br/> 87.0 F / 30.6 C</p></div><div id="header-padding"></div><div id="top-menu-container" class="responsive-to-parent-width"><div id="menu-top-navigation"><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-main.jpg" alt="News" /></h2><div class="menu-hamburger-main-container"><ul id="menu-hamburger-main" class="menu"><li id="menu-item-2113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2113"><a href="https://www.whiznews.com/">Home</a></li><li id="menu-item-241463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241463"><a href="https://www.whiznews.com/local/">Local</a></li><li id="menu-item-2148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2148"><a href="/state/">State</a></li><li id="menu-item-188980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188980"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li id="menu-item-92861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92861"><a href="https://www.whiznews.com/weather/">Weather</a></li><li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="https://www.whiznews.com/photo-gallery/">Photo Gallery</a></li></ul></div></div><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-stations.jpg" alt="Stations" /></h2><div class="menu-hamburger-stations-container"><ul id="menu-hamburger-stations" class="menu"><li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://www.whiznews.com/am-1240/">AM1240</a></li><li id="menu-item-2120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2120"><a href="https://www.whiznews.com/z92/">Z92</a></li><li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="https://www.whiznews.com/highway-103/">Highway 103</a></li><li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122"><a href="https://www.whiznews.com/whiz-tv/">WHIZ-TV</a></li><li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.whiznews.com/comedy-wire/">Comedy Wire</a></li></ul></div></div><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-neighborhood.jpg" alt="Neighborhood" /></h2><div class="menu-hamburger-neighborhood-container"><ul id="menu-hamburger-neighborhood" class="menu"><li id="menu-item-2125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2125"><a href="https://www.whiznews.com/neighborhood/featured-links/">Featured Links/Station Promos</a></li><li id="menu-item-2126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2126"><a href="https://www.whiznews.com/neighborhood/birthdays-anniversaries/">Birthdays/Anniversaries</a></li><li id="menu-item-2158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158"><a href="https://www.whiznews.com/obituaries/">Obituaries</a></li><li id="menu-item-2162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2162"><a href="https://www.whiznews.com/neighborhood/community-calendar/">Community Calendar</a></li><li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.whiznews.com/neighborhood/contests/">Contests</a></li><li id="menu-item-2128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2128"><a href="/businesses">Business Directory</a></li></ul></div></div><div class="menu-category"><h2> <img src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/hamburger-more.jpg" alt="More" /></h2><div class="menu-hamburger-more-container"><ul id="menu-hamburger-more" class="menu"><li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="https://www.whiznews.com/more/about-whiz/">About WHIZ</a></li><li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://www.whiznews.com/more/contact-us/">Contact Us</a></li><li id="menu-item-2132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2132"><a href="/careers/">Employment Opportunities</a></li><li id="menu-item-2133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2133"><a href="https://www.whiznews.com/more/advertise/">Advertise</a></li><li id="menu-item-2134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2134"><a href="https://www.whiznews.com/more/closing-emergencies/">Closing Emergencies</a></li><li id="menu-item-2135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2135"><a href="https://www.whiznews.com/more/faq/">FAQ</a></li></ul></div></div></div></div> <nav id="header-navigation" class="main-navigation news" role="navigation"><div class="menu-peacock-menu-container"><ul id="menu-peacock-menu" class="nav-menu"><li id="menu-item-84466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84466"><a href="https://www.whiznews.com/local/">Local</a></li><li id="menu-item-84463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84463"><a href="https://www.whiznews.com/state/">State</a></li><li id="menu-item-2215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2215"><a href="https://www.whiznews.com/stations/">Stations</a></li><li id="menu-item-151334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151334"><a href="https://www.whiznews.com/neighborhood/featured-links/">Neighborhood</a></li><li id="menu-item-186513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186513"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li id="menu-item-92860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92860"><a href="https://www.whiznews.com/weather/">Weather</a></li></ul></div><div class="neighborhood-menu peacock-submenu" > <a href="https://www.whiznews.com/neighborhood/featured-links/" class="peacock-submenu-item neighborhood-menu-item"><p>Featured Links<br> & Promotions</p> </a> <a href="https://www.whiznews.com/businesses/" class="peacock-submenu-item neighborhood-menu-item"><p>Business<br>Directory</p> </a> <a href="https://www.whiznews.com/neighborhood/birthdays-anniversaries/" class="peacock-submenu-item neighborhood-menu-item"><p>Birthdays & <br> Anniversaries</p> </a> <a href="https://www.whiznews.com/neighborhood/community-calendar/" class="peacock-submenu-item neighborhood-menu-item"><p>Community<br>Calendar</p> </a> <a href="https://www.whiznews.com/obituaries/" class="peacock-submenu-item neighborhood-menu-item"><p>Obituaries</p> </a> <a href="https://www.whiznews.com/neighborhood/contests/" class="peacock-submenu-item neighborhood-menu-item"><p>Contests</p> </a></div><div class="stations-menu peacock-submenu"> <a href="https://www.whiznews.com/stations/" class="peacock-submenu-item stations-menu-item"><p>Stations</p> </a> <a href="https://www.whiznews.com/am-1240/" class="peacock-submenu-item stations-menu-item"><p>AM 1240</p> </a> <a href="https://www.whiznews.com/highway-103/" class="peacock-submenu-item stations-menu-item"><p>Highway 103</p> </a> <a href="https://www.whiznews.com/z92/" class="peacock-submenu-item stations-menu-item"><p>Z92</p> </a> <a href="https://www.whiznews.com/whiz-tv/" class="peacock-submenu-item stations-menu-item"><p>WHIZ TV</p> </a></div><div class="sports-menu peacock-submenu"> <a href="https://www.whiznews.com/sports/local/" class="peacock-submenu-item sports-menu-item"><p>Local Sports</p> </a><a href="https://www.whiznews.com/sports/broadcast-schedules/" class="peacock-submenu-item sports-menu-item"><p>Broadcast Schedules</p> </a> <a href="https://www.whiznews.com/sports/osu/" class="peacock-submenu-item sports-menu-item"><p>OSU Sports</p> </a> <a href="http://www.nbcsports.com/" class="peacock-submenu-item sports-menu-item"><p>NBC Sports</p> <a/> <a href="https://www.whiznews.com/sports/local/mvl/" class="peacock-submenu-item sports-menu-item"><p>MVL</p> <a/></div><div class="weather-menu peacock-submenu"> <a href="https://www.whiznews.com/weather/" class="peacock-submenu-item weather-menu-item"><p>7 Day</p> </a> <a href="https://www.whiznews.com/traffic/" class="peacock-submenu-item weather-menu-item"><p>Traffic</p> </a> <a href="https://www.whiznews.com/weather-app/" class="peacock-submenu-item weather-menu-item"><p>Weather App</p> </a> <a href="https://www.whiznews.com/whiz-storm-team/" class="peacock-submenu-item weather-menu-item"><p>Storm Team</p> </a> <a href="https://www.whiznews.com/interactive-radar/%20" class="peacock-submenu-item weather-menu-item"><p>Interactive Radar</p> </a> <a href="https://www.whiznews.com/more/closing-emergencies/" class="peacock-submenu-item weather-menu-item"><p>Closing Emergencies</p> </a></div> </nav><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <aside id="text-10" class="widget widget_text"><h2 class="widget-title">Top Banner</h2><div class="textwidget"><p></p><p><center></p><div id='div-gpt-ad-1522852827925-0' style='height:90px; width:728px;"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1522852827925-0');});</script> </div><p></center></p></div> </aside> <article id="post-315282" class="post-315282 post type-post status-publish format-standard has-post-thumbnail hentry category-state"><div class="post-thumbnail"> <img width="400" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg 400w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-300x225.jpg 300w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-128x96.jpg 128w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-32x24.jpg 32w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="300" src="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP.jpg 400w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-300x225.jpg 300w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-128x96.jpg 128w, https://www.whiznews.com/wp-content/uploads/2016/10/State-News-Image-AP-32x24.jpg 32w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div> <header class="entry-header"><div class="userphoto-frame"></div><h1 class="entry-title">Ohio troopers: semi-truck driver&#8217;s leg amputated after crash</h1> by Associated Press on September 2, 2018 at 2:32 pm </header><div class="entry-content"><p>VANDALIA, Ohio (AP) — The Ohio State Highway Patrol says a semi-truck driver&#8217;s leg had to be amputated after he was impaled by metal in a crash into an interstate ramp&#8217;s wall in western Ohio.</p><p>The Dayton Daily News reports that Patrol Sgt. Frank Simmons says the Interstate 70 roadway in Vandalia (van-DEL&#8217;-yuh) was wet from rain Saturday night and the driver was going too fast on the curved ramp.</p><p>Fire crews were unable to extract the driver from his cab, and an emergency surgical team was called to the scene.</p><p>The Daily News reports the driver was flown a local hospital, where he was in stable condition. His name wasn&#8217;t immediately made public.</p><div class="post-views post-315282 entry-meta"> <span class="post-views-icon dashicons  dashicons-chart-bar"></span> <span class="post-views-label">Post Views: </span> <span class="post-views-count">1</span></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.whiznews.com/2018/09/ohio-troopers-semi-truck-drivers-leg-amputated-after-crash/" data-a2a-title="Ohio troopers: semi-truck driver’s leg amputated after crash"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2018%2F09%2Fohio-troopers-semi-truck-drivers-leg-amputated-after-crash%2F&amp;linkname=Ohio%20troopers%3A%20semi-truck%20driver%E2%80%99s%20leg%20amputated%20after%20crash" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2018%2F09%2Fohio-troopers-semi-truck-drivers-leg-amputated-after-crash%2F&amp;linkname=Ohio%20troopers%3A%20semi-truck%20driver%E2%80%99s%20leg%20amputated%20after%20crash" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div> <footer class="entry-footer"> </footer></article></main></div><div id="secondary" class="secondary"> <aside id="text-23" class="widget widget_text sidebar-top"><h2 class="widget-title">Back To School</h2><div class="textwidget"><div style="text-align: center"><a href=" https://www.whiznews.com/back-school-photo-contest/#/gallery/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2018/07/FirstDayOfSchool1Small.png" width="300" height="200" /><noscript><img src="/wp-content/uploads/2018/07/FirstDayOfSchool1Small.png" width="300" height="200" /></noscript></a></div></div> </aside><aside id="text-50" class="widget widget_text sidebar-top"><h2 class="widget-title">Sunrise</h2><div class="textwidget"><a href="https://www.whiznews.com/2018/02/weekly-sunrise/ "><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2017/08/Sunrise2.png"" width="250" height="50" /><noscript><img src="/wp-content/uploads/2017/08/Sunrise2.png"" width="250" height="50" /></noscript></div> </aside><aside id="text-37" class="widget widget_text sidebar-top"><h2 class="widget-title">Z92 Listen Live</h2><div class="textwidget"><div style="text-align: center"><a href="#"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2018/03/Z92ListenLive.png" " width="200" height="114" onclick="window.open('http://us7.maindigitalstream.com/2168/','','width=770,height=320,left=10,top=10,resizable=yes,scrollbars=no,toolbar=no,menubar=no,location=no,directories=no,status=yes,toolbar=no');return false;" /><noscript><img src="/wp-content/uploads/2018/03/Z92ListenLive.png" " width="200" height="114" onclick="window.open('http://us7.maindigitalstream.com/2168/','','width=770,height=320,left=10,top=10,resizable=yes,scrollbars=no,toolbar=no,menubar=no,location=no,directories=no,status=yes,toolbar=no');return false;" /></noscript></div></div> </aside> <aside id="text-40" class="widget widget_text sidebar-middle"><h2 class="widget-title">Featured Links Title Always on top of Vertical Marquee</h2><div class="textwidget"><a href="https://www.whiznews.com/neighborhood/featured-links/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/10/FlinksTxt1.png" width="300" height="50"><noscript><img src="/wp-content/uploads/2016/10/FlinksTxt1.png" width="300" height="50"></noscript></a></div> </aside><aside id="verticalmarquee-3" class="widget vm_widget sidebar-middle"><h2 class="widget-title">Featured Link Scroll</h2><div style='padding:3px;'><marquee style='background-color:#FFFFFF;#FF0000;font:Arial;height:200px;' scrollamount='1' scrolldelay='3' direction='up' onmouseover='this.stop()' onmouseout='this.start()'><a target='_blank' href='http://morgan-county-fair.com/fair-information/'>2018 Morgan County Fair !</a><br /> <br /><br /> <a target='_blank' href='https://www.whiznews.com/north-pointe-back-school-shopping/'>NORTHPOINTE SHOPPING CENTER BACK TO SCHOOL IDEAS</a><br /> <br /><br /> <a target='_blank' href='http://www.pbauctions.com/auctions_zanesville.html'>Paranzino Auctioneers - Building Materials Auction</a><br /> <br /><br /> <a target='_blank' href='http://bit.ly/2AXTWma'>Russo's Wood Fired Pizza Online Ordering and Catering</a><br /> <br /><br /> <a target='_blank' href='http://www.zmchamber.com/'>Your Local Chamber of Commerce: Join Today! </a><br /> <br /><br /> <a target='_blank' href='https://www.zanestate.edu/apply-now/high-school-students/'>Zane State College...100 scholarships available. Apply today.</a><br /> <br /><br /> <a target='_blank' href='https://www.ohiolottery.com/'>The Ohio Lottery click here</a><br /> <br /><br /> <a target='_blank' href='https://www.youtube.com/watch?v=jK8J7jMTRKw'>MUSKCO Things are happening!</a><br /> <br /><br /> <a target='_blank' href='http://ok2talk.org/'>OAB  You are not alone!</a><br /> <br /><br /> <a target='_blank' href='https://www.ohio.edu/zanesville/'>Ohio University Zanesville Imagine Your Possibilities </a><br /></marquee></div></aside> <aside id="text-43" class="widget widget_text sidebar-bottom"><h2 class="widget-title">Square Ad</h2><div class="textwidget"><p></p><div id='div-gpt-ad-1522852827925-2' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1522852827925-2');});</script> </div></div> </aside><aside id="text-82" class="widget widget_text sidebar-bottom"><h2 class="widget-title">Zanesville Half Marathon</h2><div class="textwidget"><div style="text-align: center"><a href="https://www.whiznews.com/half-marathon/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2018/07/ZMarathonSmall.jpg" width="250" height="224"><noscript><img src="/wp-content/uploads/2018/07/ZMarathonSmall.jpg" width="250" height="224"></noscript></a></div></div> </aside><aside id="text-35" class="widget widget_text sidebar-bottom"><h2 class="widget-title">Tower Ad</h2><div class="textwidget"><p></p><div id='div-gpt-ad-1522852827925-1' style='height:600px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1522852827925-1');});</script> </div></div> </aside><aside id="text-81" class="widget widget_text sidebar-bottom"><h2 class="widget-title">Area County Fairs</h2><div class="textwidget"><div style="text-align: center"><a href="https://www.whiznews.com/area-county-fairs/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2018/07/AreaFairs.png" width="120" height="140"><noscript><img src="/wp-content/uploads/2018/07/AreaFairs.png" width="120" height="140"></noscript></a></div></div> </aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"> <nav><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2185"><a href="https://www.whiznews.com/">Home</a></li><li id="menu-item-190851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190851"><a href="https://www.whiznews.com/neighborhood/featured-links/">Neighborhood</a></li><li id="menu-item-190849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190849"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="https://www.whiznews.com/more/advertise/">Advertise</a></li><li id="menu-item-2191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2191"><a href="https://www.whiznews.com/more/fcc-public-file">FCC Public File</a></li><li id="menu-item-2192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2192"><a href="/wp-content/uploads/2016/08/EEOPublicFileReport2.pdf">EEO Public File</a></li><li id="menu-item-151657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151657"><a href="/wp-content/uploads/2016/07/ClosedCaptioning.pdf">Closed Captioning</a></li><li id="menu-item-198650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198650"><a href="https://www.whiznews.com/more/contact-us/">Contact Us</a></li><li id="menu-item-199429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://www.whiznews.com/wp-admin">LOGIN</a></li></ul></div> </nav><div style="display: none;"><div class="menu-footer-container"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2185"><a href="https://www.whiznews.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190851"><a href="https://www.whiznews.com/neighborhood/featured-links/">Neighborhood</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190849"><a href="https://www.whiznews.com/sports/local/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="https://www.whiznews.com/more/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2191"><a href="https://www.whiznews.com/more/fcc-public-file">FCC Public File</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2192"><a href="/wp-content/uploads/2016/08/EEOPublicFileReport2.pdf">EEO Public File</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151657"><a href="/wp-content/uploads/2016/07/ClosedCaptioning.pdf">Closed Captioning</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198650"><a href="https://www.whiznews.com/more/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199429"><a href="https://www.whiznews.com/wp-admin">LOGIN</a></li></ul></div></div><div style="padding: 1em; text-align: center;"> <a href="https://www.whiznews.com/whiz-tv/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-nbc.png" /></a> <a href="https://www.whiznews.com/am-1240/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-1240.png" /></a> <a href="https://www.whiznews.com/z92/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-92.png" /></a> <a href="https://www.whiznews.com/highway-103/"><img style="margin: 0 3em 0 3em;" src="https://www.whiznews.com/wp-content/themes/whiz-2015/images/footer-103.png" /></a></div><div style="text-align: center; color: #FFCC00;"><p> &copy; 2018 WHIZNEWS.COM</p></div> </footer><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2018%2F09%2Fohio-troopers-semi-truck-drivers-leg-amputated-after-crash%2F&amp;linkname=Ohio%20troopers%3A%20semi-truck%20driver%26%23039%3Bs%20leg%20amputated%20after%20crash%20%7C%20WHIZ%20News" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2018%2F09%2Fohio-troopers-semi-truck-drivers-leg-amputated-after-crash%2F&amp;linkname=Ohio%20troopers%3A%20semi-truck%20driver%26%23039%3Bs%20leg%20amputated%20after%20crash%20%7C%20WHIZ%20News" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;right:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2018%2F09%2Fohio-troopers-semi-truck-drivers-leg-amputated-after-crash%2F&amp;linkname=Ohio%20troopers%3A%20semi-truck%20driver%26%23039%3Bs%20leg%20amputated%20after%20crash%20%7C%20WHIZ%20News" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.whiznews.com%2F2018%2F09%2Fohio-troopers-semi-truck-drivers-leg-amputated-after-crash%2F&amp;linkname=Ohio%20troopers%3A%20semi-truck%20driver%26%23039%3Bs%20leg%20amputated%20after%20crash%20%7C%20WHIZ%20News" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div>  <script type="text/javascript">soundManager.useFlashBlock=true;soundManager.url='https://www.whiznews.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';function play_mp3(flg,ids,mp3url,volume,loops)
{var pieces=mp3url.split("|");if(pieces.length>1){mp3file=pieces[0];oggfile=pieces[1];mp3url=new Array(mp3file,oggfile);}
soundManager.createSound({id:'btnplay_'+ids,volume:volume,url:mp3url});if(flg=='play'){soundManager.play('btnplay_'+ids,{onfinish:function(){if(loops=='true'){loopSound('btnplay_'+ids);}
else{document.getElementById('btnplay_'+ids).style.display='inline';document.getElementById('btnstop_'+ids).style.display='none';}}});}
else if(flg=='stop'){soundManager.pause('btnplay_'+ids);}}
function show_hide(flag,ids)
{if(flag=='play'){document.getElementById('btnplay_'+ids).style.display='none';document.getElementById('btnstop_'+ids).style.display='inline';}
else if(flag=='stop'){document.getElementById('btnplay_'+ids).style.display='inline';document.getElementById('btnstop_'+ids).style.display='none';}}
function loopSound(soundID)
{window.setTimeout(function(){soundManager.play(soundID,{onfinish:function(){loopSound(soundID);}});},1);}
function stop_all_tracks()
{soundManager.stopAll();var inputs=document.getElementsByTagName("input");for(var i=0;i<inputs.length;i++){if(inputs[i].id.indexOf("btnplay_")==0){inputs[i].style.display='inline';}
if(inputs[i].id.indexOf("btnstop_")==0){inputs[i].style.display='none';}}}</script> <div class="sp-header-sponsors" style="margin-top: 10px; margin-right: 10px;"><div class="sportspress"></div></div> <script type="text/javascript">jQuery(document).ready(function($){$('.sp-header').prepend($('.sp-header-sponsors'));});</script> <link rel='stylesheet' id='fm-jquery-ui-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/jquery-ui.custom.css?ver=2.12.10' type='text/css' media='all' /><link rel='stylesheet' id='fm-frontend-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=2.12.10' type='text/css' media='all' /><link rel='stylesheet' id='fm-animate-css'  href='https://www.whiznews.com/wp-content/plugins/form-maker/css/fm-animate.css?ver=2.12.10' type='text/css' media='all' /> <script type='text/javascript' src='https://www.whiznews.com/wp-content/themes/whiz-2015/js/jquery.webticker.min.js?ver=98'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/themes/whiz-2015/js/main.js?ver=99'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.0.2'></script> <script type='text/javascript'>var localized_strings={"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.4.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/js/sportspress-scoreboard.js?ver=1535914829'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-sponsors/js/sportspress-sponsors.js?ver=1535914829'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/sportspress-tournaments.js?ver=2.3'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/audioigniter/player/build/app.js?ver=1.2.0'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/themes/whiz-2015/js/skip-link-focus-fix.js?ver=20141010'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/themes/whiz-2015/js/whiz-featured.js'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/youtube-embed/js/iframeResizer.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.whiznews.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script> <script type='text/javascript'>var fm_objectL10n={"states":{"":"","Alabama":"Alabama","Alaska":"Alaska","Arizona":"Arizona","Arkansas":"Arkansas","California":"California","Colorado":"Colorado","Connecticut":"Connecticut","Delaware":"Delaware","District Of Columbia":"District Of Columbia","Florida":"Florida","Georgia":"Georgia","Hawaii":"Hawaii","Idaho":"Idaho","Illinois":"Illinois","Indiana":"Indiana","Iowa":"Iowa","Kansas":"Kansas","Kentucky":"Kentucky","Louisiana":"Louisiana","Maine":"Maine","Maryland":"Maryland","Massachusetts":"Massachusetts","Michigan":"Michigan","Minnesota":"Minnesota","Mississippi":"Mississippi","Missouri":"Missouri","Montana":"Montana","Nebraska":"Nebraska","Nevada":"Nevada","New Hampshire":"New Hampshire","New Jersey":"New Jersey","New Mexico":"New Mexico","New York":"New York","North Carolina":"North Carolina","North Dakota":"North Dakota","Ohio":"Ohio","Oklahoma":"Oklahoma","Oregon":"Oregon","Pennsylvania":"Pennsylvania","Rhode Island":"Rhode Island","South Carolina":"South Carolina","South Dakota":"South Dakota","Tennessee":"Tennessee","Texas":"Texas","Utah":"Utah","Vermont":"Vermont","Virginia":"Virginia","Washington":"Washington","West Virginia":"West Virginia","Wisconsin":"Wisconsin","Wyoming":"Wyoming"},"plugin_url":"https:\/\/www.whiznews.com\/wp-content\/plugins\/form-maker","form_maker_admin_ajax":"https:\/\/www.whiznews.com\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than","time_validation":"This is not a valid time value.","number_validation":"This is not a valid number value.","date_validation":"This is not a valid date value.","year_validation":"The year must be between %%start%% and %%end%%"};</script> <script type='text/javascript' src='https://www.whiznews.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=2.12.10'></script> <script type="text/javascript">jQuery(document).ready(function($){$('.sp-header-loaded').prepend($('.sp-league-menu'));});</script> <script type="text/javascript">jQuery(document).ready(function($){$('.sp-header-loaded').prepend($('.sp-header-scoreboard'));});</script> </div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1535914830 -->